系统需求

  1. 源代码版本:Python2.6+或3.x,和PyQt组件
    (在以下环境中测试通过:
    32位:
    Windows Vista + Python3.1.2 + PyQt4.7.4
    Windows Xp + Python2.7 + PyQt4.8.2
    Windows Xp + Python3.2 + PyQt4.8.3
    Ubuntu 11.04 + Python2.7.1 + PyQt4.8.3
    Fedora 13 + Python2.6.5 + PyQt4.7.4
    Slackware 13.1/Zenwalk Linux + Python2.6.4 + PyQt4.7.4
    Slackware 13.1/Zenwalk Linux + Python3.1.0 + PyQt4.7.4
    Arch Linux 2010.05 + Python2.6.5 + PyQt4.6.3
    )
  2. Windows可执行文件版本:32位 Windows XP/Vista (64位及其他系统未测试)

【注意】Windows版需要VC2008运行库vcredist才能运行。如果第一次运行时出现错误,请到以下地址下载并安装2008的vcredist:http://www.ziddu.com/download/6154897/2008vcredist_x86.exe.html